Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Numerous zoom and pan tools allow the user to quickly navigate across the model. There are also icons to select All Links and All Nodes. Node and link labels can be shown or hidden by selecting the viewable property in the layer control panel for node and link labels. Also, the network view can be adjusted by changing settings on the layer control panel. Very large networks will redraw quickly and look much cleaner without the clutter of object labels. 


Numerous zoom and pan tools allow the user to quickly navigate across the model. There are also icons to select All Links and All Nodes. Node and link labels can be shown or hidden by selecting the viewable property in the layer control panel for node and link labels. Also, the network view can be adjusted by changing settings on the layer control panel. Very large networks will redraw quickly and look much cleaner without the clutter of object labels. 

The network can be traversed by using the <Tab> key starting from any selected link or node. The <Shift-Tab> key or key moves to the previous upstream object.

Alternatively the user may select “Find Object...” from the View Menu or use the Ctrl+F keyboard shortcut and enter the name of the required node or link. The user may specify whether the search is for a node, link or text, or whether the object name is case sensitive or a partial word search.

While employing the multi-selection option successive searches will add to the selection set.

When the user clicks Find the requested object name is searched. If found it is highlighted and displayed in the centre of the screen at the currently selected scale.

Large networks are easily traversed using the Network Overview capability.

The user can access the Pan tool by any of three methods

  1. Select the Pan tool located on the toolstrip then click on the network and drag the mouse. 
  2. Right mouse click and drag or depress the center mouse button and drag within the network window. This moves the entire screen image the distance between the two points in the dragged direction.
  3. Click and drag the red window box from within the network overview window.

When a large network is displayed on the screen it can appear extremely cluttered. To allow the total network to be viewed (and comprehended) the size of the text and objects may be tied to the scale of the displayed window. The Display Properties dialog is used to adjust the size nodes, links, labels and text strings. To access this dialog:

For a single node or link

Using the Pointer tool, move the curser over the object and click. The curser will be change to a 4 arrowed cross.

Right click and select Properties from the pop-up menu.

Click on  Display Properties in the Node or Link Properties dialog.

For a Text object

Using the Pointer tool, move the curser over the text object and click. The curser will be change to a 4 arrowed cross.

Right click and select Properties from the pop-up menu.

For multiple objects

Select the objects of interest.

Select Properties from the Edit menu.

When a network window is rescaled the size of objects and labels remains fixed if display size has been selected.  The nodes are symbols that represent the centre of the object, or the junction of links. If the object and object label size are set to Real World Size then when the scale of the network view changes the text and object become larger or smaller on the screen.

The size of the viewed window can be changed in six ways:

1. With the pointer tool selected, roll the mouse wheel forward to zoom in and backwards to zoom out. Zooming is centered at the location of the pointer.

2. Right mouse click in the Network Overview and drag to zoom in and out

3. The Set Scale menu command on the View menu

4. The Zoom In X2 or Zoom Out X2 tools on the Network Viewing and Navigation toolstrip

5. The  Window Area In or Window Area Out tools on the Network Viewing and Navigation toolstrip

6. The Fit Window tool Network Viewing and Navigation toolstrip or View->Fit Window menu command

7. The View -> Zoom -> Zoom In: Factor and View -> Zoom -> Zoom Out: Factor menu commands


Back to: Help DocumentationOn this page:

Scroll PDF Exporter Ignore

Quick Link
imagecheckbox_checked.png
linkHelp+Documentation
title
Stylesheet
stylepadding: 20px; border-bottom: none !important;
classindent-list

Section PagesOn this section:

Children Display
alltrue
depth1
pageCreating a Model