Although less rigorous than other hydrologic techniques, the Rational Method remains a popular tool for determining peak flows in small catchments. It is based on the theory that the peak runoff occurs during a storm event of duration equal to the travel time of runoff from the top of the catchment to the outlet (time of concentration).This is also referred as the critical catchment response.

In this tutorial, the Rational Method is used to develop design flows for a small collection system. Moreover, various tools are used to set node and link elevations from the site topography and derive conduit lengths from node coordinates. Finally, the hydraulic calculator and design tools are used to determine pipe sizes and slopes.

Part 1 – Rational Method Hydrology

The peak discharge is given by the equation:

                   Q     =  C × I × A

Where:

                   Q     = peak discharge, ft3/s

                   C     = runoff coefficient, dimensionless

                   I       = rainfall intensity, in/hr

                   A     = catchment area, ac

The rainfall intensity is obtained from Intensity - Frequency - Duration (IFD) curves specific to the location of the project. An example of a set of IFD curves is shown below. For a given return period and time duration (sometimes referred to as the time of concentration), the intensity is determined for each catchment.

Peak flows are used to design gravity collection and conveyance systems. In this tutorial, you will develop peak flow rates using design tools to determine the required sizes for pipes in the collection system.

LevelNovice
ObjectivesUse the Rational Method to develop peak runoff rates for a collection system
Time1 hour
Data files

YarraR0m.xp (starter xpswmm model)

Contours.xptin

Yarra_Area.dwg (background CAD file)


  1. Launch the application:
    1. At the opening dialog, choose Open, navigate to the file YarraR0.xp and click Continue. Optionally, display the Contours of the DTM using 5ft and 1ft for major and minor.
    2. Set mode to Runoff (Rnf).
    3. Use the Layers Control Panel to toggle the display of the CAD files and to adjust the view to display the runoff nodes, catchments, catchment connections, and the DTM as shown in the following.



  2. Activate Rational Method Hydrology:
    1. In the Configuration menu, select Job Control and then Runoff
    2. Click the Rational Formula button twice to open the Rational Formula Settings dialog. 
    3. Set the Return Period To Analyze to 5
    4. Click the Edit button to view the IDF Table record.



    5. Select IFD Table and click the Edit button. Now this is ready for editing. IFD data may be entered in a variety of configurations including tabular or as formula. 



    6. Select IFD/IDF Table and click Edit.



    7. Review the IFD/IDF Table. Note that the return period ranges from 2 to 200 years and duration ranges from 5 to 1440 minutes (1 day).  You can even copy and paste the data from an excel sheet to create this type of record.  Typically, you may have several records since this data is location specific.



    8. Click OK to return to the previous dialog. 

    9. Select the Runoff Coefficient Method as Direct and then click Edit. This is the "C" value used globally in the model for all impervious surfaces.



    10. Click OK twice.

    11. Click Select to choose the IFD Table record, and then click OK to close the Rational Formula Settings dialog.



    12. Click OK to close the Runoff Job Control dialog.
       

  3. Enter node data:

    1. Double-click Node 5/4 to open the Runoff Node dialog. 

    2. Enter 20 in the Imp. (%) box for Sub-Catchments 1

    3. Click the Sub-catchments 1 button to open the Sub-Catchment dialog. The Rainfall and Infiltration data are ignored when Rational Method Hydrology is invoked. 

    4. Click the Rational Formula button.


       

    5. In the Rational Formula Hydrology dialog enter 0.75 for the Pervious Runoff C. 

      1. For the Pervious area, set the following:

        • TC MethodKinematic Wave

        • Pervious Additional Travel Time  = 2

        • Pervious Flow Path Length = 280 

        • Pervious Flow Path Slope = 1.35 

        • Pervious Catchment Roughness. = 0.045  

      2. For the Impervious area, set the following:

        • TC Method = Kinematic Wave

        • Impervious Flow Path Length = 280 

        • ImperviousFlow Path Slope = 1.35 

        • Impervious Catchment Roughness = 0.035

      3. Enter 60 for Time of Constant Flow.



      Data for the remaining runoff nodes may be entered in a similar manner. Alternatively, an XP Table has been constructed to edit and view the data. Click the XP Tables tool and click the Rational tab. Enter the data as shown below. Note that the node names shown in grey color are nodes that are not active in the Rnf layer. You do not need to enter any data for these nodes.  As shown below, use a value of 60 for time of constant flow.

      NameSub-
      catchment
      Sub-catchment
      Flag
      Impervious Percent-ageRouting MethodRunoff
      Coeff
      (Pervious)
      TC Method (Pervious)Flow path length (Pervious)Flow Path Slope (Pervious)Catchment Roughness (Pervious)Additional Travel Time (Pervious)TC Method (Impervious)Flow Path Length
      (Impervious)
      Flow Path Slope (Impervious)Catchment Roughnes (Impervious)Additional Travel Time (Impervious)Time of constant Flow (mins)
      5/41
      20.00Rational Formula0.75Kinematic280.01.40.0452.0Kinematic280.01.40.0350.00060.0
      5/31
      20.00Rational Formula0.65Kinematic170.01.00.0450.0Kinematic170.01.00.0350.0000.0
      6/11
      20.00Rational Formula0.55Kinematic200.05.00.0450.0Kinematic200.05.00.0350.0000.0
      5/21
      10.00Rational Formula0.60Kinematic198.02.00.0453.0Kinematic198.02.00.0350.0000.0
      4/11
      10.00Rational Formula0.55Kinematic562.02.00.0452.0Kinematic562.02.00.0350.0000.0
      3/21
      10.00Rational Formula0.65Kinematic517.03.20.0455.0Kinematic517.03.20.0350.0000.0
  4. Set the time control:
    1. On the Configuration menu, select Job Control > Runoff
    2. Click Time Control
    3. Set the Simulation Start to Year 2008, Mth 1, Day 1, Hour 0 and the Simulation End to 2008, Mth 1, Day 1, Hour 4.



    4. Click OK twice.
       
  5. Calculate Runoff:
    1. In the Analyze menu, select Solve.
    2. Right-click Node 5/4 and select Review Results from the menu. Note that the runoff hydrograph ramps from a flow of 0 to a rate of 1.36 ft3/s at 13 minutes into the simulation. Flow remains constant for 60 minutes and drops back to 0.


       

  6. Save your file as YarraR1.xp.

Questions:

  1. What is the maximum runoff for nodes:
    5/2 ____                6/1 ____                5/2 _____             4/1 ___                  3/2 _____

  2. What is the effect of the Time of Constant Flow on the Runoff Hydrograph?
     
  3. How does the Additional Travel Time effect peak flows?


Part 2 – Using the DTM to Adjust Inverts

LevelNovice
ObjectivesUse various application tools to develop conduit lengths and elevations from GIS and DTM data
Time1 hour
Data filesYarraR1.xp (completed in Part 1)


  1. Launch the program.
    1. At the opening dialog, navigate to the file YarraR1 and then click Continue. The file should open with the contours DTM. 
    2. Set the mode to Hydraulics (Hdr). Use the Layer Control Panel to adjust the view to display the all nodes, all links, and the DTM as shown below.
    3. Save the file as YarraR2.



  2. Review initial data:
    1. Click the XP Table List tool.
    2. Click the Basic Conduit Data tab. Note that the model has been initialized with some default data for pipe geometry and previously entered elevations.



  3. Generate ground elevations from TIN:
    1. In the Tools menu, select Generate Ground Elevations From TIN. Note that Node7 and Node8 are outside of the contoured area. 



    2. Clear the calculate boxes for Node7 and Node8. Click OK to accept the new ground elevations.

       

    3. Open the Node Data dialog for Node7. Set the Spill Crest to 1279.5.
    4. Open the Node Data dialog for Node8. Set the Spill Crest to 1278.5.
       
  4. Modify invert elevations:

    1. Click the Select All Links and Select All Nodes tools to select all objects in the model. 

    2. On the Tools menu, select Modify Elevations

    3. Select the radio button next to Drop Inverts From Node Spill Crest

    4. Check the boxes as shown in the dialog. This will set node inverts to 8 ft below the ground and match link inverts to the nodes’ inverts.

    5. Click OK.The number of nodes and links with modified inverts are reported.



  5. Calculate conduit lengths from x-y coordinates:

    1. In the Tools menu, select Calculate Conduit > Lengths

    2. Select the All radio button and click Calculate. The new lengths will be displayed. 

    3. Click OK to accept. In the similar manner, Calculate Conduit Slopes as well.



  6. Review data. Open the Basic Conduit Data table and confirm that the lengths and elevations have been properly added to the model.



  7. Set a run to a constant slope. Sometimes designers set a long section of a network at a constant slope. 
    1. In the plan view click where there are no objects to undo a selection.
    1. Right-click node 3/2
    2. Use Select Downstream Objects from the menu. The segment from node 3/2 to 3/375 should be selected.
    3. In the Tools menu, select Modify Elevations
    4. Select Generate Intermediate Inverts and tick the boxes to Set Node Inverts and Set Link Inverts then click OK. The inverts of Junction and 3/2 have been revised so that Link7, Link8 and Linkl9 have slopes of 3.03%.


       
  8. Adjust Link6. Note that the invert of junction was raised and is above the invert of the downstream end of Link6. 
    1. Double-click Link6 to open the Conduit Data dialog. 
    2. Click Conduit Profile
    3. Set the invert of the downstream (D/S) end of Link6 to 1278.029
    4. Under Solve for, click Slope. Click Solve.



    5. Click OK twice to exit the link data dialog.

  9. Adjust Node10. When the invert of Node10 was raised, the ground elevation was not. Double-click Node 3/2 and set the Spill Crest level to 1286.0 – this will provide appropriate cover for the connecting pipes. 

  10. Open the Basic Conduit data table and confirm the modifications. Save your file as YarraR2.xp.

Questions:

  1.  What is the slope for Link1? _____________.
     
  2. In the Modify Elevation dialog, does the distance that inverts are dropped from the Node Spill Crest affect the slopes? ____________.

Part 3 – Using Dialog Hydraulic Calculators

The design tool is used to assist in adjusting conduit cross sections. In this example, a circular pipe is used. For a full pipe, there are four variables: flow, diameter, n, and slope. When any three are defined, the fourth is calculated by Manning’s equation. This calculation assumes a full flowing pipe.

LevelNovice
ObjectivesUse Hydraulic Calculator to modify pipe sizes and slopes
Time0.5 hour
Data files

Contours.xyz (used to create TIN)

YarraR2.xp (completed in Part 2)


  1. Open the YarraR2.xp model created in Part 2 and Save As YarraR3m.xp
  2. In the Configuration menu, select Job Control > Hydraulics
  3. Select the box for Solve Runoff & Hydraulics ModeSimultaneously. Click OK




  4. Set the mode to Runoff and Hydraulics. 
    1. In the Configuration menu, select Mode Properties
    2. Select the boxes next to RUNOFF and HYDRAULICS in the Solve Mode section. Click OK.

       

  5. Solve the model. 
    1. In the Analyze menu, select Solve
    2. Select the Dynamic Plan View from the Results menu. You will see that some nodes are flooded and water is lost from the system. This is due to inadequate diameter of the pipes. 



    3. Enter an initial diameter of 0.9 for all links. Enter the value for any pipe and use the Copy tool and click on the data field.



    4. You will see that the data has been copied to the clip board. Select All Links and paste the data either from the Edit menu or use the <Ctrl> + V of the keyboard. You will see a message box saying that the data has been pasted in to other links.

    5. Now simulate the model again and see the Dynamic Plan View. Make sure that the nodes are not getting flooded. You need to design pipes that can carry the flow without flooding.
       

  6. Using the Design tool:

    1. Double-click Pipe 08 to open the Conduit Data dialog. 

    2. Click Circular in the Design section. The value in the Flow box is the maximum flow in the conduit during the simulation.

    3. Check the Diameter (B) radio button in the Solve for section and click Solve. Note that the required diameter is 0.9 m. If a 0.5 m diameter pipe is used, the required slope is 23%.

    4. The conduit length and upstream and downstream node elevations may be modified in the data boxes on the right side of the dialog. Click OK to update the model database. Click Cancel to discard the edits.



  7. Use the design tool to determine if the other conduits in the network can convey the maximum flow.

Questions:

  1.  What is the required pipe diameter for conduits: Pipe09_________ and Pipe08__________?

  2.  What slope is required to convey the design flow for Pipe08 in a 0.5 m diameter pipe flowing full?

Part 4 – Using Design tools

The design tool in the user interface is used to automatically increase the diameter of pipes to meet user defined criteria. The % of depth is applied to the upstream end of the pipe. Depth of flow is calculated by the full dynamic solution (unless an alternative calculation is specified by the user). The algorithm does not decrease pipe sizes.

LevelNovice
ObjectivesUse design tools to size pipes globally and locally in a collection network.
Time1 hour
Data filesYarraR3.xp (completed in Part 3)


  1. Set up the global design criteria:
    1. Open YarraR3.xp and Save As YarraR4.xp
    2. In the Configuration menu, select Job Control > Hydraulics
    3. Click Modify Conduits. Use the default settings. Click OK to close the Modify Conduits dialog.
    4. Click Design Constraints.



    5. In the Design Constraints dialog, set the Design for to 90% of Depth and the Minimum Cover to 0.6 m. Click the Available Pipes button.



    6. In the Available Pipes dialog, clear the boxes for Pipe Sizes less than 0.375 m. Click OK to close the Available Pipes dialog and OK to close the Design Constraints dialog.



  2. Set the default head loss coefficient:
    1. In the Hydraulics Job Control dialog, double-click Simulation Tolerances
    2. Set the Default Head Loss Coefficient to 0.2
    3. Click OK to close the Simulation Tolerances dialog and OK to close the Hydraulics Job Control dialog.



  3. Size the pipes. Note that the program will not reduce the pipe diameters. Hence, you need to specify very small diameters for all the pipes. 
    1. Assign a 0.05 m diameter for all the pipes. Remember to use the copy and paste technique for a group edit. 
    2. In the Analyze menu, select Solve
    3. Open the Basic Conduit Data table to view the pipe sizes.You will see the new pipe sizes calculated by the program.

  4. Set the local criteria:
    1. Double-click Pipe 05 to open the Conduit Data dialog. 
    2. Click Conduit Factors to open the Special Conduit Factors dialog. In the Design For section, click the % of Full Depth radio button. Enter 60 % and analyze the model again. Remember to set the diameters to a lesser value before simulation.

       
       
  5. Now, review the Basic Conduit Data table again. You will see that the diameter for Pipe 05 is 1.050 m instead of previous 0.6 m.

Questions

  1.  Does the addition of a tail water condition to the outfall require a larger pipe diameter for Pipe 09? Why or why not?

  2.  Determine the required pipe diameters to convey the 100-yr storm with the design constraints described in Step 1.


On this page: