This tutorial begins by creating the job with the Cairns template used in the previous example, but it will be saved as post development.

The following image shows the layout of the post development plan:

In this tutorial, you will learn the following:

Entering Nodes and Links for the Post Developed Site

  1. Enter nodes and links in the locations shown in the layout as described in sections Linking with External Database and Importing Global Data in  Tutorial 5 - Linking to External Databases. To create links that have polyline shapes, hold the Ctrl key and digitize it.
  2. Right-click each node and link, and then select Attributes. You will be able to change the names and other display attributes here. Alternatively, you can edit a group of attributes using the Select all nodes and Select all links icons, then select Attributes in the Edit menu. 


Splitting Catchments into Pervious and Impervious Subcatchments

In this section, you will import an *.xpx file that contains the development lots polygon.

  1. Go to the File menu and select Import Data.


  2.  Highlight Developed_Lots.xpx and then click Open.

    Ignore the warning message that appears indicating there are no nodes attached to the catchments.


    Now you can see that seven polygons have been imported to the model.

    Two small polygons on lot 1 and lot 2 are the developed – impervious areas. For the remaining lots, 50% of imperviousness will be assigned.

  3. Click each polygon and connect to the nodes as Subcatchment1, except for two small polygons (lot 1 and lot 2) that will be connected as Subcatchment2. Refer to the following image for the locations of the lots, links, and nodes. Refer to section Creating Catchments in  Tutorial 6 - Subdivision - Pre Developmentfor details on how to connect polygons to nodes.


  4. Go to the Tools menu, and then select Calculate Node > Catchment Area. The catchment area is calculated as shown in the following figure:


    To change the rainfall losses for the impervious areas, you need to create another loss model called ‘impervious’. This loss model will be applied to the SECOND catchment area. The Manning’s n value needs to be changed for the impervious area to represent the roughness of concrete surfaces.
     

  5. Create the new rainfall loss model for the impervious-developed areas:

    1. Click Configuration on the menu bar. 

    2. Select Global data.

    3. Select Init/Cont Losses and then click New.


  6. Type in the name ‘impervious’ and then click Edit

  7. Enter values to Initial Loss and Continuing Loss as shown in the following dialog. Use a small initial loss (2 mm) and then no continuing loss (0 mm/h) for the impervious area.

    Reminder: The percentage of imperviousness entered does not affect the rainfall losses. This percent of imperviousness is the measure of percentage of urbanization and will be used in routing the instantaneous hydrograph through the non-linear reservoirs by the computational engine. The loss model specified will be applied to all the catchment area irrespective of the impervious percentage entered.

  8. Click OK on both panels. 

  9. Now, you need enter the data for catchments using the XP tables. In the table below, the areas are split into the pervious and impervious sections and modeled with Percentage Impervious of 0% and 100% respectively.

  10. Click the XP Tables icon from the top tool strip, Press F2, or select the XP Tables option from the Results menu to enter the XP tables.

  11. Select the Hydrology table and then click View.

  12. Select Critical Storm from the drop down list and enter data as shown in the table below.



  13. Run the analysis and review the results as describe in sections  Tutorial 6 - Subdivision - Pre Development and  Tutorial 6 - Subdivision - Pre Development in Tutorial 6.


    You can see that the flow for node1 has a peak value of 0.129 cm/s for the 90 min storm in comparison with the peak value of 0.097 cm/s obtained for the pre-development results. You need to reduce the outflow from the development by 0.033 cm/s (from 0.129 cm/s to 0.098 cm/s). In order to reduce the flow peak, you need to provide a detention pond in which the pond outflow is limited to 0.098 cm/s.

Optimizing Basin

  1. Right-click the node Pond and select Basin. You can see that the node has converted to a basin with a triangle symbol. 

     
  2.  Double-click the basin node to open Node Control Data and then select Retarding Basin


    To start the design, enter the level for the basin bed as 12.7 m. Next, you must enter the compulsory data for Retarding Basin (the boxes with no tick boxes).
     
  3. Click Storage in the Retarding Basin dialog and enter the data as shown below. 



    If the first level of the basin is 0.0 m, it means that the level data is considered relative to the basin invert level entered above. In this case, you are using the actual levels. The first storage volume entry must be zero. As the first approximation, make the basin 1 m deep with a storage of 150 m3. Click OK to complete the panel and return to the basin panel.

  4. Click General Data in the Retarding Basin dialog. 


    You must now enter the Volume Routing data in m3. A value less than 10% of the maximum storage volume is recommended. In this example, less than 1% of the volume is used, which could still obtain a good model runtime performance. Click OK to complete the panel and return to the basin panel.
     
  5. Click Discharge in the Retarding Basin dialog. 


    You will use a culvert to restrict the flow from the basin. The Pipe Diameter is entered as an initial estimate and will be sized later. If Box Culvert is selected, enter values for Height and Width. The culvert slope will be used for partial depth calculations (before the culvert flows full). Click OK to complete the panel and return to the basin panel.
     
  6. Click Optimization in the Retarding Basin dialog. 


    Here, you need to specify the maximum desired discharge and size the outlet. The resulting basin depth and storage can then be checked to see if they are acceptable. Since you will be running several storms, it is unlikely that the same pipe diameter will be selected for each storm. Click OK to complete the panel and return to the basin panel.
     
  7. Click the Solve icon to run the model.
     
  8. To review the culverts sizes and the output file, click Results from the menu bar, then select Browse File… and select the result file *.out. Alternatively, you can press F6 to browse for the result file.


    In this case, a pipe with diameter of 0.275 m was suggested. The depth in the basin reached 13.266 m for this storm. If this is considered too deep, then the basin area will have to be increased.

  9. Return to Node4 to see if the discharge has been reduced to the pre-development level. 


    You can see that the maximum discharge is equal to the pre-development case (0.092 cms). Once you have finalized your outlet pipe size, return to the basin panel, deselect Optimization and click Discharge to enter the final pipe size. Remember to enter the maximum height observed in your basin. This can be found by reviewing results for the basin and selecting basin stage.

  10. Once the lower outlet is designed for the minor event, you can design for the major event. This requires to change the rainfall intensities and return periods in the global storms. Once you have done this, return to the Retarding Basin dialog and select Normal Spillway.


  11. Enter a trial Width and run the model to check the final basin Height and Discharge for the 100 year ARI event. You may have to alter the spillway width to change these results. The discharge coefficient may change depending on the weir crest shape.