The Quick-Start tutorial is designed for first-time users of InfoWater Pro BTX Manager and provides a guided tour to core commands and functions used to do network back tracing analysis. The Quick Start tutorial will you to become familiar with the core set of InfoWater Pro BTX Manager features and should be used as a launching point to a more comprehensive understanding of the program.

During the Quick Start tutorial, you will use an existing project called "SampleBTX". This project is provided with the typical InfoWater Pro BTX Manager software installation and can be found in the InfoWater Pro Examples directory: 

C:\Users\Public\Documents\InfoWater Pro\Examples\SampleBTX.aprx (may be different for custom installations).



The "SampleBTX" model schematic is shown below. The model consists of the following components:

  • One reservoir (storage node 101) 
  • One tank (storage node 103) 
  • Two pumps located at the water treatment plant and numbered 200 and 210  
  • One throttle valve located at node 300 
  • Sixty pipes 
  • Forty-six junction nodes 
  • One reference file containing the parcel and street layout (not shown in the illustration below)

During the tutorial, you will be guided through:

  • Opening InfoWater Pro BTX Manager. 
  • Running a simulation. 
  • Choosing network nodes and simulation time to do back tracing analysis.

The first step is to open the InfoWater Pro project.

From the Start menu, select Programs, choose the InfoWater Pro version 2.5 or higher program group, and then choose InfoWater Pro.

  1. In the ArcMap window, select An Existing Map option in the Start Using ArcMap With area and then click on the OK button. If the ArcMap window is not shown, simply choose Open command from the File menu. On the Open dialog box, navigate to the directory containing the "SampleBTX" project and choose that file: C:\Users\Public\Documents\InfoWater Pro\Examples\SampleBTX.aprx  (may be different for custom installations) 
  2. Go to the Tools menu, choose Extensions, click on the InfoWater Pro checkbox, and then click on the Close button. Click on the red down arrow icon to initialize InfoWater Pro. When initialized, the icons on the InfoWater Pro toolbars will be enabled for use.

From the Start menu, select Programs, choose the InfoWater Pro version 2.0 or higher program group, and then choose InfoWater Pro.

  1. In the ArcMap window, select an Existing Map option in the Start Using ArcMap with area, and then click on the OK button. If the ArcMap window is not shown, simply choose Open command from the File menu. 
  2. On the dialog box, navigate to the directory containing the "SampleBTX" project and choose that file: C:\Users\Public\Documents\InfoWater Pro\Examples\SampleBTX.aprx (may be different for custom installations)
  3. Go to the Tools menu, choose Extensions, click on the InfoWater Pro checkbox, and then click on the Close button. Click on  icon to initialize InfoWater Pro. When initialized, the icons on the InfoWater Pro toolbars will be enabled for use.

You are now ready to begin the exercise.

In this exercise, you will choose a node and tracing start time for analysis.

  1. To start the back tracing analysis, click on the InfoWater Pro ribbon and then from the Apps button, choose BTX Manager and click on the Run button. This will load the InfoWater Pro BTX dialog box as shown below.
  2. Choose Run Full Model, and click Run. If there is no hydraulic and water quality modeling error, will be selected automatically and you will see the message "BTX data is now available for Tracing". 
  3. Select the node that is connected to the tank using the Select button, which is node "17" and select sampling start time 16:00:00 (hour:minute:second in terms of simulation time) using time bar. 
  4. Click on the Trace button to start the back tracing analysis. After the analysis is done, the Display button will be automatically selected and “Back-tracing completed successfully” message appears. You will be able to select the Tracing End Time. 

    If the Tracing End Time is selected to be 16:00:00, you can see the following map. It is clear at simulation time 16:00:00, only one pipe is feeding water to the node "17" and the node receives no water from the tank to which it connects directly. Click and you can decrease Tracing End Time and you can see water is traced back to the water source at time 15:12:00. The highlighted region will not change after because all the water reaching node "17" at simulation time 15:12:00 has been traced back to the water source.

  5. To change the Tracing Start Time, click on the Trace Model tab and use the time bar to select Tracing Start Time to be 24:00:00 and click on the Trace button.  After the analysis is done, the Display button will be automatically selected. Click on the red arrow to change the Tracing End Time. The highlighted region will not regrow after 21:48:00. You can see node "17" at time 24:00:00 also receives water from the tank it is connected to. And the flow paths from the water source are more complicated than the flow paths for Tracing Start Time 16:00:00.